Data Center Connectivity Issues

Minor incident MySecureDesktop Cloud Services Cloud - FICS Hosting Platform Cloud - Hosted Desktop Service Cloud - Hosted Microsoft Dynamics CRM Services Cloud - Hosted Microsoft Dynamics GP Services Innova Solutions Secure Network Services Innova Solutions - Secure Hosted SFTP Services Innova Solutions - MySecureFiles - Secure File Hosting Services Innova Solutions - Secure Mail Relay Services Innova Solutions - Secure VPN Service Innova Solutions Data Centers Data Center - Tampa, Florida (Primary)
2020-10-30 02:11 UTC · 10 minutes

Updates

Resolved

All services have returned to normal. Our engineering team continues to investigate.

October 30, 2020 · 02:21 UTC
De-escalate

All services have returned to normal. Our engineering team continues to investigate.

October 30, 2020 · 02:20 UTC
Monitoring

One of our routers in the Tampa, Florida data center rebooted this evening without intervention. Our engineering team is currently investigating the cause of the reboot and monitoring for any further issues.

During this time, customers who were connected to our secure Cloud platform, MySecureDesktop, were likely disconnected from the service. Those customers should now be able to reconnect without issue.

October 30, 2020 · 02:19 UTC

← Back