Tampa Data Center - Tropical Storm Eta

Minor incident MySecureDesktop Cloud Services Cloud - FICS Hosting Platform Cloud - Hosted Desktop Service Cloud - Hosted Microsoft Dynamics CRM Services Cloud - Hosted Microsoft Dynamics GP Services ACS Solutions Data Centers Data Center - Tampa, Florida (Primary)
2020-11-12 01:44 UTC · 3 hours, 14 minutes, 57 seconds

Updates

Resolved

Tropical Storm Eta has passed our area and there were no issues to report.

November 12, 2020 · 14:03 UTC
Monitoring

The ACS Solutions Tampa, Florida based operations team is currently monitoring Tropical Storm Eta and is prepared to react to any potential issues caused by this storm.

We are currently experiencing gusty winds and heavy rains, and the data center remains on utility power without any interruption to any services.

Further information on Tropical Storm Eta is available here:

https://www.nhc.noaa.gov/graphics_at4.shtml?start#contents

We will provide further updates as necessary.

November 12, 2020 · 01:48 UTC

← Back