Cloud Services Outage

Minor incident MySecureDesktop Cloud Services Cloud - FICS Hosting Platform Cloud - Hosted Desktop Service Cloud - Hosted Microsoft Dynamics CRM Services Cloud - Hosted Microsoft Dynamics GP Services Innova Solutions Secure Network Services Innova Solutions - Secure Hosted SFTP Services Innova Solutions - MySecureFiles - Secure File Hosting Services Innova Solutions - Secure VPN Service Innova Solutions Data Centers Data Center - Tampa, Florida (Primary)
2021-03-10 22:53 UTC · 1 hour, 14 minutes

Updates

Resolved

Service incident closed.

March 11, 2021 · 00:07 UTC
Investigating

Service has been fully restored for some time now and we’ve seen no further issues. An RCA will be provided after the investigation is completed. Thank you for your patience and please accept our apologies for the interruption in service.

March 11, 2021 · 00:07 UTC
De-escalate

Network Engineering is still investigating the root cause of these issues but all services are online and are currently stable.

March 10, 2021 · 23:52 UTC
Investigating

Network Engineering has restored service and is investigating the root cause. We are not downgrading this incident as there could be further service disruptions while we investigate. Thank you for your patience.

March 10, 2021 · 23:28 UTC
Investigating

Our Network Engineering department is currently looking in to the cause of this issue. Currently, all services from our Tampa datacenter location are impacted. We will provide further updates as they become available. Thank you for your patience!

March 10, 2021 · 23:14 UTC
Issue

We are currently investigating an issue with our Cloud services platform out of our primary data center environment. Further updates to follow.

March 10, 2021 · 22:53 UTC

← Back