Microsoft 365 Issues

Major incident Microsoft 365 Platform
2021-04-01 22:13 UTC · 2 hours, 44 minutes, 32 seconds

Updates

Resolved

This is the final update from Microsoft on this incident.

We have confirmed that the underlying DNS outage has been mitigated. Currently we’re validating the recovery of the downstream Microsoft 365 services. Additional details can be found on http://status.office.com or MO248163 in your admin center.

April 2, 2021 · 00:58 UTC
Update

Latest update from Microsoft:

Title: DNS issue affecting multiple Microsoft 365 and Azure services

User impact: Users may be unable to access multiple Microsoft 365 services and features.

Current Status: Microsoft rerouted traffic to our resilient DNS capabilities and are seeing improvement in service availability. We are continuing to investigate the cause of the DNS issue.

More info: Reports indicate that impact is primarily to Microsoft Teams, though other Microsoft 365 and Azure services may be affected.

Additional affected services include but are not limited to: Dynamics 365, Microsoft Intune, Skype, SharePoint Online, OneDrive, Yammer, Power BI and Power Apps.

April 1, 2021 · 23:01 UTC
Investigating

Here is the latest update provided by Microsoft.

“Microsoft rerouted traffic to our resilient DNS capabilities and are seeing improvement in service availability. We are continuing to investigate the cause of the DNS issue. The next update will be provided in 60 minutes or as events warrant.”

April 1, 2021 · 22:39 UTC
Investigating

Microsoft is investigating an issue in which users may be unable to access some services and features. We’ll provide additional information as soon as possible.

April 1, 2021 · 22:14 UTC

← Back