Microsoft Outlook Display Issues with Microsoft 365

Minor incident Microsoft 365 Platform
2021-05-11 21:45 UTC · 15 hours, 22 minutes, 36 seconds

Updates

Resolved

(This information has been provided to us by the Microsoft 365 Support Team)

Monitoring - Title: Issue affecting viewing email content in Outlook

User Impact: Users may have been unable to view email message content within Outlook.

More info: Impact was specific to the Outlook client and users with access to other protocols, such as Outlook on the web or the Outlook mobile app, could view message content in those platforms as a potential workaround while our fix was applied.

Final status: We’ve confirmed that the fix successfully resolved the issue, though some users will be required to restart their email client for the change to take effect. In some circumstances, a second restart may be necessary.

Scope of impact: This issue could have affected any user attempting to view an email message in the Outlook client.

Start time: Tuesday, May 11, 2021, 1:24 PM (6:24 PM UTC)

End time: Tuesday, May 11, 2021, 10:00 PM (5/12/2021, 3:00 AM UTC)

Preliminary root cause: A recent change to systems that facilitate text display management for content within the Outlook client caused impact. A full root cause analysis is being performed and additional details will be provided in the PIR.

May 12, 2021 · 13:07 UTC
Update

(This information has been provided to us by the Microsoft 365 Support Team)

User Impact: Users may be unable to view email message content within Outlook.

More info: Impact is specific to the Outlook client and users with access to other protocols, such as Outlook on the web or the Outlook mobile app, can view message content in those platforms as a potential workaround while our fix is applied.

Current status: We’ve identified the underlying cause of impact and are applying a fix. This fix will reach all affected users incrementally over the course of the next four-to-five hours. Once users receive the fix, they will need to restart their email client to apply the fix. In some circumstances, users may need to restart their client a second time for the changes to take effect. We expect to complete this process and restore service for all affected users by May 12, 2021, at 3:00 AM UTC.

We encourage affected users who are able to do so to leverage the workarounds described above in the “more info” section of this post while we complete the process of fixing this problem.

Scope of impact: This issue could affect any user attempting to view an email message in the Outlook client.

Root cause: A recent change to systems that facilitate text display management for content within the Outlook client caused impact.

Next update by: Wednesday, May 12, 2021, at 3:00 AM UTC

May 11, 2021 · 23:25 UTC
Issue

(This information has been provided to us by the Microsoft 365 Support Team)

User Impact: Users may be unable to view email message content within Outlook.

More info: Initial reports indicate that impact is specific to the Outlook client and users with access to other protocols, such as Outlook on the web or the Outlook mobile app, can view message content in those platforms as a potential workaround.

Current status: We’re continuing to analyze recent updates to the environment and the associated code as we work to isolate the cause of impact. Our efforts are focused on determining the most expedient means of remediating this issue.

Scope of impact: This issue could affect any user attempting to view an email message in the Outlook client.

May 11, 2021 · 21:46 UTC

← Back