FICS eStatus Connect Issue

Minor incident MySecureDesktop Cloud Services Cloud - FICS Hosting Platform
2021-10-01 15:33 UTC · 6 hours, 8 minutes, 33 seconds

Updates

Resolved

FICS has advised us that this issue has now been resolved. Thank you.

Dear Valued Customers, The intermittent issues reported earlier have now been resolved. We appreciate your patience while we worked to resolve these issues.

October 1, 2021 · 21:42 UTC
Investigating

We have received the following update from FICS support. <br><br> We are still experiencing intermittent issues with logging into eStatus Connect. We are continuing to troubleshoot the issue and will provide another update as soon as one is available.

October 1, 2021 · 18:50 UTC
Issue

FICS has advised us that there is currently an issue with the eStatus Connect platform. We will provide further updates as we receive them.

“eStatus Connect is currently experiencing an issue. We are working to resolve the issue and will provide an update as soon as possible.”

October 1, 2021 · 15:34 UTC

← Back